IE11: "Vous utilisez une version non compatible d’IE"

  • Lorsque nous essayons d'utiliser GoFAST avec IE 11 et GoFAST indique "Vous utilisez une version non compatible d’IE"

    Quelle version d’IE est compatible avec GoFast et d’ailleurs les autres navigateurs ?

    Merci de vos retours
    Cordialement

  • Ce cas indique que IE11 est en mode de compatibilité (et fonctionne donc comme IE7/8/9/10 suivant ce qui a été choisi, voir copie d'écran).

    Nb: Souvent il s'agit de décision pour garder la compatibilité avec des anciennes applications qui ne fonctionne pas avec une version récente d'IE (pourtant les seules recevant des correctifs sécurité puisque Microsoft a abandonné IE au profit de Edge)

    Pour changer ce mode, cliquer sur la roue crantée, "Outils de développement" et changer "Chaîne de l'agent utilisateur" par IE11 (au lieu de IE10 ici sur la copie d'écran)

    0_1535451943418_a8a6b2ee-c9fa-4c4a-8a73-052821f3137d-image.png