TEMPLATES : Fichiers templates non visibles et pb connexion

Topic created · 6 Posts · 30 Views
  • bonjour,

    j'ai installé la version 3.7 et tous les updates disponibles (VM avec VM ware à partir du fichier OVA du site)

    je suis donc parti d'une BD nouvelle.

    J'ai créé des utilisateurs, mais quand ils se connectent, ça indique :
    "Erreur
    Le site web a rencontré une erreur inattendue. Veuillez essayer de nouveau plus tard."

    Ensuite si on fais F5, cela fonctionne. Mais à chaque connexion, il y a une erreur.
    Par contre, si je me connecte en tant que super admin, je n'ai pas ce pb.

    d'autre part, j'ai mis des DOCX dans un dossier rouge TEMPLATE dans une sous organisation. Mais quand je fais nouveau document , à partir d'un modèle, rien ne m'est proposé comme modèle. J'ai essayé d'autres TEMPLATES rouge, idem.

    Merci

    Laurent

  • @Laurent44 bon je suis reparti d'une nouvelle installation 3.61, et j'ai rajouté des docs dans un template avant de faire les mises à jour vers 3.7. Visiblement, maintenant cela fonctionne, y compris en 3.7.

    Mais j'ai un autre problème, je voulais créer des dossiers dans FOLDERS TEMPLATES, étant connecté en tant que super administrateur, je pensais avoir les droits, et ça me réponds : "Vous n'êtes pas autorisé à créer ce dossier"

    faut il être super-super admin ?

    en fait j'ai 2 VM en 3.7, l'une ou je ne peux pas voir les doc templates et l'autre ou je ne peux creer de dossier templates

  • Bonjour @Laurent44 ,
    Désolé du délai de réponse, nous sommes actuellement en phase de déploiement de la version 3.7.1 sur les serveurs de préproductions de nos clients. En ce qui concerne votre première erreur, je suis en train d'essayer de la reproduire. L'implémentation des modèles de dossiers (FOLDERS TEMPLATES) a été faite en version 3.7.0.
    Cependant, plusieurs correctifs ont été appliquées en 3.7.1 qui sera très bientôt disponible pour la version Community (d'ici la fin de la semaine en téléchargement).

    Cordialement,

  • @avanhove merci pour le retour, il est vrai que lorsqu'on teste un nouveau système on ne sait jamais si on a zappé qq chose ou si on fait qq chose pas correctement, nous sommes en phase de test pour la GED, je vais attendre la 3.7.1 pour continuer mes tests et évaluations.

    cordialement

    Laurent

  • @Laurent44 ,
    N'hesitez pas si vous avez des questions à les poser !
    Je reste à votre entière disposition!
    Cordialement,

  • @avanhove bonjour, j'ai noté aussi que la prévisualisation des documents DOCX ne semble plus fonctionner. Cela indique "Prévisualisation en cours de génération" et la roue tourne indéfiniment. L'ouverture du DOCX fonctionne bien("Editer depuis mon PC"). Testé sur Edge-Chromium.

    Cdt,

    Laurent

Log in to reply