Problème Firefox et JITSI

Topic created · 3 Posts · 33 Views
  • Pour information un bug (pas de son) est recensé chez JITSI pour Firefox https://community.jitsi.org/t/software-unusable-on-firefox-why/2214 et https://github.com/jitsi/jitsi-meet/issues/4758
    Il est possible que le problème n'apparaisse qu'à partir de 3 utilisateurs. Attention il est également possible que dès qu'un intervenant utilise Firefox, l'ensemble de la webconference devienne instable

    Nous sommes entrain de chercher si un contournement est possible, et l'équipe JITSI cherche à corriger ce problème

    Pour l'instant le plus sûr est sûrement d'utiliser les navigateurs basés sur Chromium (le dernier EDGE de Microsoft que nous avons longuement testé, Opera et Brave)

    A noter que pour une raison inconnue, Microsoft n'a à priori pas mis sont nouveau navigateur EDGE dans les mises à jour de Windows 10 Pro, les utilisateurs se retrouvant avec l'ancien EDGE plus maintenu par Microsoft)

    Pour rappel il est impératif de ne plus utiliser IE11 et l'ancien EDGE pour des raisons de sécurité. La nouvelle version EDGE (basé d'ailleurs sur de l'opensource) est ici : https://www.microsoft.com/fr-fr/edge/business/download

  • En réalité le problème de compatibilité de JITSI et Firefox était beaucoup plus important que prévu. Dans certains cas, le fait même qu'un utilisateur utilise Firefox fait que l'ensemble des performances de la webcoference s'en trouvent affectées.

    La très grande popularité en cette période de confinement de JITSI (et les déboires de Zoom) ont fait que les équipes de JITSI ont bientôt fini un correctif. Celui-ci fonctionnera avec la toute dernière version de Firefox et la future version Firefox ESR (Juillet 2020)

    Certains bugs restant coté Firefox (et non coté JITSI) sont recensés ici: https://bugzilla.mozilla.org/buglist.cgi?status_whiteboard_type=substring&status_whiteboard=jitsi-meet

  • Selon certaine source Firefox 76 (disponible courant Mai) sera nettement plus performant avec JITSI. Par ailleurs pour ceux utilisant la version ESR, il faudra attendre la version 78 de Juillet 2020. Pour rappel nous ne supportons que les dernières versions publiés des navigateurs ainsi que la dernière version ESR.

    9cfe35ca-3ae0-41c5-bd7e-136c7b60223a-image.png

Log in to reply